Home Forums Scent Work Minor issue when entering new dog and owner

  • Minor issue when entering new dog and owner

    Posted by Jane Harding on 03/09/2021 at 10:37 AM

    When I have discovered the dog nor owner are entered, I get out of that screen and go to the Enter a new dog, enter a new owner and do it all, and then I go back into the Enter a Dog in a Class and the newly entered dog is not there… what am I NOT doing correctly? Thanks!

    Jane Harding replied 1 year, 2 months ago 2 Members · 4 Replies
  • 4 Replies
  • Richard Beezley

    Administrator
    03/09/2021 at 10:40 AM

    Do you see the dog you just added in view dog list or view dog details? Is the enter a dog in a class tab already open? If so you will need to refresh it.

  • Jane Harding

    Member
    03/09/2021 at 10:51 AM

    It’s not in the dog list, so I do have to go out and come back in again after each new dog… there seems to be no refresh button?

    • Jane Harding

      Member
      03/09/2021 at 11:09 AM

      I go all the way out to add a person – do that, then I add the dog and link it to the person, then I close out that ribbon and go to Shows, then to Enter A Dog In A Class and the new dog is not there. I’m missing a step but cannot find out what it is! If I go out again back to the beginning and go in AGAIN the dog is there, but that’s a lot of clicks!

  • Jane Harding

    Member
    03/09/2021 at 11:57 AM

    If I do the dog’s name and owner’s name and get out of that window and then go into the shows and look for the dog, it’s not there, do it twice and it is.. Hmmm!